[Rpm-metadata] A few questions about the format

seth vidal skvidal at phy.duke.edu
Sun Nov 9 22:02:57 EST 2003

On Sun, 2003-11-09 at 22:07, Malcolm Tredinnick wrote:
> On Mon, 2003-11-10 at 12:59, seth vidal wrote:
> > > oh, no it's it not an XML ID value. I didn't realize the collision in
> > > concepts there. id in the checksum tag means 'use it as the pkg id for
> > > look ups in the filelists.xml and other.xml files'
> > 
> > as an addendum - so maybe this should be made into pkgid instead of id?
> Or useAsPkgid (although that does not seem to be the naming scheme
> here). But, yes, something that is not "id" would be nice. It can only
> be "yes" or "no", right?

right and implied as no.


More information about the Rpm-metadata mailing list